aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/router_le/profiles/Infineon.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/adm5120/router_le/profiles/Infineon.mk')
-rw-r--r--target/linux/adm5120/router_le/profiles/Infineon.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/target/linux/adm5120/router_le/profiles/Infineon.mk b/target/linux/adm5120/router_le/profiles/Infineon.mk
new file mode 100644
index 0000000..d650406
--- /dev/null
+++ b/target/linux/adm5120/router_le/profiles/Infineon.mk
@@ -0,0 +1,27 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/EASY5120RT
+ NAME:=Infineon EASY 5120-RT Reference Board
+ PACKAGES:=kmod-usb-core kmod-usb-adm5120
+endef
+
+define Profile/EASY5120RT/Description
+ Package set optimized for the Infineon EASY 5120-RT Reference Board
+endef
+
+$(eval $(call Profile,EASY5120RT))
+
+define Profile/EASY5120PATA
+ NAME:=Infineon EASY 5120P-ATA Reference Board
+endef
+
+define Profile/EASY5120RT/Description
+ Package set optimized for the Infineon EASY 5120P-ATA Reference Board
+endef
+
+$(eval $(call Profile,EASY5120PATA))