aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/router_be/profiles/200-ZyXEL.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/adm5120/router_be/profiles/200-ZyXEL.mk')
-rw-r--r--target/linux/adm5120/router_be/profiles/200-ZyXEL.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/target/linux/adm5120/router_be/profiles/200-ZyXEL.mk b/target/linux/adm5120/router_be/profiles/200-ZyXEL.mk
new file mode 100644
index 0000000..19ac9f5
--- /dev/null
+++ b/target/linux/adm5120/router_be/profiles/200-ZyXEL.mk
@@ -0,0 +1,27 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/P334WT
+ NAME:=ZyXEL Prestige 334WT
+ PACKAGES:=kmod-acx-mac80211
+endef
+
+define Profile/P334WT/Description
+ Package set optimized for the ZyXEL Prestige 334WT board.
+endef
+
+define Profile/P335WT
+ NAME:=ZyXEL Prestige 335WT
+ PACKAGES:=kmod-acx-mac80211 kmod-usb-core kmod-usb-adm5120
+endef
+
+define Profile/P335WT/Description
+ Package set optimized for the ZyXEL Prestige 335WT board.
+endef
+
+$(eval $(call Profile,P334WT))
+$(eval $(call Profile,P335WT))