aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/other.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 20964f5287..36d3ef9e96 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -468,7 +468,7 @@ define KernelPackage/wdt-omap
DEPENDS:=@(TARGET_omap24xx||TARGET_omap35xx)
KCONFIG:=CONFIG_OMAP_WATCHDOG
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/omap_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,omap_wdt.ko)
+ AUTOLOAD:=$(call AutoLoad,50,omap_wdt.ko,1)
endef
define KernelPackage/wdt-omap/description
@@ -484,7 +484,7 @@ define KernelPackage/wdt-orion
DEPENDS:=@TARGET_orion||TARGET_kirkwood||TARGET_mvebu
KCONFIG:=CONFIG_ORION_WATCHDOG
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/orion_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,orion_wdt)
+ AUTOLOAD:=$(call AutoLoad,50,orion_wdt,1)
endef
define KernelPackage/wdt-orion/description
@@ -500,7 +500,7 @@ define KernelPackage/booke-wdt
DEPENDS:=@(TARGET_mpc85xx||TARGET_ppc40x||TARGET_ppc44x)
KCONFIG:=CONFIG_BOOKE_WDT
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/booke_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,booke_wdt)
+ AUTOLOAD:=$(call AutoLoad,50,booke_wdt,1)
endef
define KernelPackage/booke-wdt/description