aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/services/igmpproxy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/services/igmpproxy/Makefile')
-rw-r--r--package/network/services/igmpproxy/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/network/services/igmpproxy/Makefile b/package/network/services/igmpproxy/Makefile
index 47b995bb51..027fcb99d2 100644
--- a/package/network/services/igmpproxy/Makefile
+++ b/package/network/services/igmpproxy/Makefile
@@ -51,6 +51,8 @@ define Package/igmpproxy/install
$(INSTALL_CONF) ./files/igmpproxy.config $(1)/etc/config/igmpproxy
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/igmpproxy.init $(1)/etc/init.d/igmpproxy
+ $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
+ $(INSTALL_BIN) ./files/igmpproxy.hotplug $(1)/etc/hotplug.d/iface/igmpproxy
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/igmpproxy $(1)/usr/sbin/
endef