aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 022410f2be..73251b8cf8 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -408,7 +408,7 @@ define KernelPackage/softdog
TITLE:=Software watchdog driver
KCONFIG:=CONFIG_SOFT_WATCHDOG
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/softdog.ko
- AUTOLOAD:=$(call AutoLoad,50,softdog)
+ AUTOLOAD:=$(call AutoLoad,50,softdog,1)
endef
define KernelPackage/softdog/description