aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/lantiq/ltq-adsl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/lantiq/ltq-adsl/Makefile')
-rw-r--r--package/kernel/lantiq/ltq-adsl/Makefile6
1 files changed, 1 insertions, 5 deletions
diff --git a/package/kernel/lantiq/ltq-adsl/Makefile b/package/kernel/lantiq/ltq-adsl/Makefile
index 2a9f0de388..26c931e2a9 100644
--- a/package/kernel/lantiq/ltq-adsl/Makefile
+++ b/package/kernel/lantiq/ltq-adsl/Makefile
@@ -19,6 +19,7 @@ PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
PKG_USE_MIPS16:=0
PKG_CHECK_FORMAT_SECURITY:=0
+PKG_FIXUP:=autoreconf
include $(INCLUDE_DIR)/package.mk
@@ -84,11 +85,6 @@ endif
EXTRA_CFLAGS = -fno-pic -mno-abicalls -mlong-calls -G 0
-define Build/Configure
- (cd $(PKG_BUILD_DIR); aclocal && autoconf && automake)
- $(call Build/Configure/Default)
-endef
-
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include/adsl
$(CP) $(PKG_BUILD_DIR)/src/include/drv_dsl_cpe_*.h $(1)/usr/include/adsl/