aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/brcm47xx/image/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/brcm47xx/image/Makefile b/target/linux/brcm47xx/image/Makefile
index 6768820ed0..b2516a994c 100644
--- a/target/linux/brcm47xx/image/Makefile
+++ b/target/linux/brcm47xx/image/Makefile
@@ -130,8 +130,8 @@ define Build/netgear-chk
$(STAGING_DIR_HOST)/bin/mkchkimg \
-o $@.new \
-k $@ \
- -b $(BOARD_ID) \
- -r $(REGION)
+ -b $(NETGEAR_BOARD_ID) \
+ -r $(NETGEAR_REGION)
mv $@.new $@
endef
@@ -141,7 +141,7 @@ endef
DEVICE_VARS += PRODUCTID
DEVICE_VARS += DEVICE_ID VERSION
-DEVICE_VARS += BOARD_ID REGION
+DEVICE_VARS += NETGEAR_BOARD_ID NETGEAR_REGION
define Device/Default
KERNEL := kernel-bin
@@ -187,8 +187,8 @@ endef
define NetgearDevice
define Device/netgear-$(1)
$$(Device/netgear)
- BOARD_ID := $(2)
- REGION := $(3)
+ NETGEAR_BOARD_ID := $(2)
+ NETGEAR_REGION := $(3)
endef
TARGET_DEVICES += netgear-$(1)
endef