aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ar71xx/patches-2.6.30/205-wndr3700-usb-led-driver.patch4
-rw-r--r--target/linux/ar71xx/patches-2.6.31/120-dsa-trailer-tag-validation-fix.patch2
-rw-r--r--target/linux/ar71xx/patches-2.6.31/121-dsa-add-88e6063-driver.patch4
3 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ar71xx/patches-2.6.30/205-wndr3700-usb-led-driver.patch b/target/linux/ar71xx/patches-2.6.30/205-wndr3700-usb-led-driver.patch
index 53ece92fdd..8284f9a036 100644
--- a/target/linux/ar71xx/patches-2.6.30/205-wndr3700-usb-led-driver.patch
+++ b/target/linux/ar71xx/patches-2.6.30/205-wndr3700-usb-led-driver.patch
@@ -1,6 +1,6 @@
--- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig
-@@ -227,6 +227,13 @@
+@@ -227,6 +227,13 @@ config LEDS_BD2802
This option enables support for BD2802GU RGB LED driver chips
accessed via the I2C bus.
@@ -16,7 +16,7 @@
config LEDS_TRIGGERS
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
-@@ -27,6 +27,7 @@
+@@ -27,6 +27,7 @@ obj-$(CONFIG_LEDS_PCA955X) += leds-pca9
obj-$(CONFIG_LEDS_DA903X) += leds-da903x.o
obj-$(CONFIG_LEDS_WM8350) += leds-wm8350.o
obj-$(CONFIG_LEDS_PWM) += leds-pwm.o
diff --git a/target/linux/ar71xx/patches-2.6.31/120-dsa-trailer-tag-validation-fix.patch b/target/linux/ar71xx/patches-2.6.31/120-dsa-trailer-tag-validation-fix.patch
index 4763e0db09..b58aeedc38 100644
--- a/target/linux/ar71xx/patches-2.6.31/120-dsa-trailer-tag-validation-fix.patch
+++ b/target/linux/ar71xx/patches-2.6.31/120-dsa-trailer-tag-validation-fix.patch
@@ -1,6 +1,6 @@
--- a/net/dsa/tag_trailer.c
+++ b/net/dsa/tag_trailer.c
-@@ -86,7 +86,7 @@
+@@ -86,7 +86,7 @@ static int trailer_rcv(struct sk_buff *s
trailer = skb_tail_pointer(skb) - 4;
if (trailer[0] != 0x80 || (trailer[1] & 0xf8) != 0x00 ||
diff --git a/target/linux/ar71xx/patches-2.6.31/121-dsa-add-88e6063-driver.patch b/target/linux/ar71xx/patches-2.6.31/121-dsa-add-88e6063-driver.patch
index 70d773902f..1a11a69c6f 100644
--- a/target/linux/ar71xx/patches-2.6.31/121-dsa-add-88e6063-driver.patch
+++ b/target/linux/ar71xx/patches-2.6.31/121-dsa-add-88e6063-driver.patch
@@ -1,6 +1,6 @@
--- a/net/dsa/Kconfig
+++ b/net/dsa/Kconfig
-@@ -36,6 +36,13 @@
+@@ -36,6 +36,13 @@ config NET_DSA_MV88E6060
This enables support for the Marvell 88E6060 ethernet switch
chip.
@@ -16,7 +16,7 @@
default n
--- a/net/dsa/Makefile
+++ b/net/dsa/Makefile
-@@ -6,6 +6,7 @@
+@@ -6,6 +6,7 @@ obj-$(CONFIG_NET_DSA_TAG_TRAILER) += tag
# switch drivers
obj-$(CONFIG_NET_DSA_MV88E6XXX) += mv88e6xxx.o
obj-$(CONFIG_NET_DSA_MV88E6060) += mv88e6060.o