summaryrefslogtreecommitdiffstats
path: root/master/jmm-jffs2.patch
diff options
context:
space:
mode:
Diffstat (limited to 'master/jmm-jffs2.patch')
-rw-r--r--master/jmm-jffs2.patch36
1 files changed, 36 insertions, 0 deletions
diff --git a/master/jmm-jffs2.patch b/master/jmm-jffs2.patch
new file mode 100644
index 0000000..51d515c
--- /dev/null
+++ b/master/jmm-jffs2.patch
@@ -0,0 +1,36 @@
+diff --git a/target/linux/ramips/Makefile b/target/linux/ramips/Makefile
+index 55a8fd6..d72e182 100644
+--- a/target/linux/ramips/Makefile
++++ b/target/linux/ramips/Makefile
+@@ -10,7 +10,7 @@ ARCH:=mipsel
+ BOARD:=ramips
+ BOARDNAME:=Ralink RT288x/RT3xxx
+ SUBTARGETS:=rt305x mt7620 mt7621 mt7628 mt7688 rt3883 rt288x
+-FEATURES:=squashfs gpio mips16
++FEATURES:=squashfs gpio mips16 jffs2
+ MAINTAINER:=John Crispin <blogic@openwrt.org>
+
+ KERNEL_PATCHVER:=4.4
+diff --git a/target/linux/ramips/image/mt7620.mk b/target/linux/ramips/image/mt7620.mk
+index 9454865..a0edfd8 100644
+--- a/target/linux/ramips/image/mt7620.mk
++++ b/target/linux/ramips/image/mt7620.mk
+@@ -68,7 +79,7 @@ define Device/ex2700
+ IMAGE/factory.bin := $$(IMAGE/sysupgrade.bin) | netgear-header -B EX2700 -H 29764623+4+0+32+2x2+0
+ DEVICE_TITLE := Netgear EX2700
+ endef
+-TARGET_DEVICES += ex2700
++#TARGET_DEVICES += ex2700
+
+ define Device/wt3020-4M
+ DTS := WT3020-4M
+@@ -77,7 +88,7 @@ define Device/wt3020-4M
+ IMAGE/factory.bin := $$(IMAGE/sysupgrade.bin) | poray-header -B WT3020 -F 4M
+ DEVICE_TITLE := Nexx WT3020 (4MB)
+ endef
+-TARGET_DEVICES += wt3020-4M
++#TARGET_DEVICES += wt3020-4M
+
+ define Device/wt3020-8M
+ DTS := WT3020-8M
+