summaryrefslogtreecommitdiffstats
path: root/tools/upx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/upx/Makefile')
-rw-r--r--tools/upx/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/upx/Makefile b/tools/upx/Makefile
index 0a805f0a4a..2f3313ca38 100644
--- a/tools/upx/Makefile
+++ b/tools/upx/Makefile
@@ -20,7 +20,8 @@ include $(INCLUDE_DIR)/host-build.mk
define Host/Compile
rm -f $(HOST_BUILD_DIR)/src/.depend
- $(MAKE) UPX_LZMADIR="$(BUILD_DIR_HOST)/lzma-4.65" -C $(HOST_BUILD_DIR)/src
+ $(MAKE) UPX_LZMADIR="$(BUILD_DIR_HOST)/lzma-4.65" -C $(HOST_BUILD_DIR)/src \
+ CXXFLAGS_WERROR=
endef
define Host/Install