summaryrefslogtreecommitdiffstats
path: root/tools/sstrip/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/sstrip/Makefile')
-rw-r--r--tools/sstrip/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/sstrip/Makefile b/tools/sstrip/Makefile
index 4e409e0d8d..87f331214a 100644
--- a/tools/sstrip/Makefile
+++ b/tools/sstrip/Makefile
@@ -13,6 +13,7 @@ OS:=$(shell uname)
ifeq ($(HOST_OS),Darwin)
CFLAGS += -I./include
endif
+CFLAGS += -I $(TOPDIR)/tools/include -include endian.h
define Build/Compile
$(CC) $(CFLAGS) -o $(PKG_BUILD_DIR)/sstrip src/sstrip.c