summaryrefslogtreecommitdiffstats
path: root/tools/sstrip/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/sstrip/Makefile')
-rw-r--r--tools/sstrip/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/sstrip/Makefile b/tools/sstrip/Makefile
index 38362a5f7c..8d23e36e8b 100644
--- a/tools/sstrip/Makefile
+++ b/tools/sstrip/Makefile
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
include $(INCLUDE_DIR)/host-build.mk
define Build/Compile
- $(CC) $(HOST_CFLAGS) -include endian.h -o $(PKG_BUILD_DIR)/sstrip src/sstrip.c
+ $(CC) $(HOST_CFLAGS) -I./include -include endian.h -o $(PKG_BUILD_DIR)/sstrip src/sstrip.c
endef
define Build/Install