summaryrefslogtreecommitdiffstats
path: root/tools/sstrip/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/sstrip/Makefile')
-rw-r--r--tools/sstrip/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/tools/sstrip/Makefile b/tools/sstrip/Makefile
index 8d23e36e8b..d93e7618d1 100644
--- a/tools/sstrip/Makefile
+++ b/tools/sstrip/Makefile
@@ -10,15 +10,15 @@ PKG_NAME:=sstrip
include $(INCLUDE_DIR)/host-build.mk
-define Build/Compile
- $(CC) $(HOST_CFLAGS) -I./include -include endian.h -o $(PKG_BUILD_DIR)/sstrip src/sstrip.c
+define Host/Compile
+ $(CC) $(HOST_CFLAGS) -I./include -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
endef
-define Build/Install
- $(CP) $(PKG_BUILD_DIR)/sstrip $(STAGING_DIR_HOST)/bin/
+define Host/Install
+ $(CP) $(HOST_BUILD_DIR)/sstrip $(STAGING_DIR_HOST)/bin/
endef
-define Build/Clean
+define Host/Clean
rm -f $(STAGING_DIR_HOST)/bin/sstrip
endef