summaryrefslogtreecommitdiffstats
path: root/tools/squashfs4/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/squashfs4/Makefile')
-rw-r--r--tools/squashfs4/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/squashfs4/Makefile b/tools/squashfs4/Makefile
index f172d3bc6b..ddbca11403 100644
--- a/tools/squashfs4/Makefile
+++ b/tools/squashfs4/Makefile
@@ -20,6 +20,9 @@ include $(INCLUDE_DIR)/host-build.mk
define Host/Compile
$(MAKE) -C $(HOST_BUILD_DIR)/squashfs-tools \
+ USE_LZMA=1 \
+ LZMA_CFLAGS="-I$(STAGING_DIR_HOST)/include -DUSE_LZMA" \
+ LZMA_LIB="$(STAGING_DIR_HOST)/lib/liblzma.a" \
mksquashfs unsquashfs
endef