summaryrefslogtreecommitdiffstats
path: root/tools/quilt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/quilt')
-rw-r--r--tools/quilt/Makefile6
1 files changed, 1 insertions, 5 deletions
diff --git a/tools/quilt/Makefile b/tools/quilt/Makefile
index 510d8f6fd5..541e656aff 100644
--- a/tools/quilt/Makefile
+++ b/tools/quilt/Makefile
@@ -15,12 +15,8 @@ PKG_MD5SUM:=f77adda60039ffa753f3c584a286f12b
include $(INCLUDE_DIR)/host-build.mk
-GETOPT:=$(shell which getopt)
-
HOST_CONFIGURE_ARGS += \
- --with-patch=$(PATCH) \
- --with-find=$(FIND) \
- --with-getopt=$(GETOPT)
+ --with-find=$(FIND)
define Host/Configure
cd $(HOST_BUILD_DIR) && autoconf