summaryrefslogtreecommitdiffstats
path: root/tools/quilt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/quilt/Makefile')
-rw-r--r--tools/quilt/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/tools/quilt/Makefile b/tools/quilt/Makefile
index 5294534b01..b87d776c76 100644
--- a/tools/quilt/Makefile
+++ b/tools/quilt/Makefile
@@ -15,20 +15,20 @@ PKG_MD5SUM:=d33d2442bd34387260b1c1db3e623af0
include $(INCLUDE_DIR)/host-build.mk
-define Build/Configure
- $(call Build/Configure/Default)
- [ -f $(PKG_BUILD_DIR)/Makefile ]
+define Host/Configure
+ $(call Host/Configure/Default)
+ [ -f $(HOST_BUILD_DIR)/Makefile ]
endef
-define Build/Compile
- $(MAKE) -C $(PKG_BUILD_DIR) SHELL="$(BASH)"
+define Host/Compile
+ $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)"
endef
-define Build/Install
- $(MAKE) -C $(PKG_BUILD_DIR) SHELL="$(BASH)" install
+define Host/Install
+ $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" install
endef
-define Build/Clean
+define Host/Clean
rm -f $(STAGING_DIR_HOST)/bin/quilt
endef