summaryrefslogtreecommitdiffstats
path: root/tools/mkimage
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mkimage')
-rw-r--r--tools/mkimage/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/mkimage/Makefile b/tools/mkimage/Makefile
index 89dde5fbb2..22e8b484d7 100644
--- a/tools/mkimage/Makefile
+++ b/tools/mkimage/Makefile
@@ -5,11 +5,12 @@
# See /LICENSE for more information.
#
include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/host-build.mk
PKG_NAME:=mkimage
PKG_BUILD_DIR:=$(TOOL_BUILD_DIR)/mkimage
+include $(INCLUDE_DIR)/host-build.mk
+
define Build/Compile
$(CC) -O -c src/crc32.c -o $(PKG_BUILD_DIR)/crc32.o
$(CC) -O -c src/mkimage.c -o $(PKG_BUILD_DIR)/mkimage.o