summaryrefslogtreecommitdiffstats
path: root/tools/gmp
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gmp')
-rw-r--r--tools/gmp/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/tools/gmp/Makefile b/tools/gmp/Makefile
index 42646716b5..4c6fac425f 100644
--- a/tools/gmp/Makefile
+++ b/tools/gmp/Makefile
@@ -15,8 +15,8 @@ PKG_MD5SUM:=
include $(INCLUDE_DIR)/host-build.mk
-define Build/Configure
- (cd $(PKG_BUILD_DIR); \
+define Host/Configure
+ (cd $(HOST_BUILD_DIR); \
./configure \
--prefix=$(STAGING_DIR_HOST) \
--build=$(GNU_HOST_NAME) \
@@ -27,16 +27,16 @@ define Build/Configure
);
endef
-define Build/Compile
- make -C $(PKG_BUILD_DIR) all
+define Host/Compile
+ make -C $(HOST_BUILD_DIR) all
endef
-define Build/Install
- make -C $(PKG_BUILD_DIR) install
+define Host/Install
+ make -C $(HOST_BUILD_DIR) install
endef
-define Build/Clean
- rm -rf $(PKG_BUILD_DIR)
+define Host/Clean
+ rm -rf $(HOST_BUILD_DIR)
endef
$(eval $(call HostBuild))