summaryrefslogtreecommitdiffstats
path: root/tools/cmake/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cmake/Makefile')
-rw-r--r--tools/cmake/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/cmake/Makefile b/tools/cmake/Makefile
index 54c63757c7..7ffcc1b1d2 100644
--- a/tools/cmake/Makefile
+++ b/tools/cmake/Makefile
@@ -13,6 +13,11 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://www.cmake.org/files/v2.8/
PKG_MD5SUM:=e1b237aeaed880f65dec9c20602452f6
+HOST_BUILD_PARALLEL:=1
+
include $(INCLUDE_DIR)/host-build.mk
+HOST_CONFIGURE_ARGS += \
+ $(if $(MAKE_JOBSERVER),--parallel="$(MAKE_JOBSERVER)")
+
$(eval $(call HostBuild))