summaryrefslogtreecommitdiffstats
path: root/tools/ccache/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/ccache/Makefile')
-rw-r--r--tools/ccache/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/tools/ccache/Makefile b/tools/ccache/Makefile
index e8e85b442a..471922c88f 100644
--- a/tools/ccache/Makefile
+++ b/tools/ccache/Makefile
@@ -15,8 +15,6 @@ PKG_SOURCE_URL:=http://samba.org/ftp/ccache/
PKG_MD5SUM:=73c1ed1e767c1752dd0f548ec1e66ce7
PKG_CAT:=zcat
-PKG_BUILD_DIR:=$(TOOLCHAIN_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-
include $(INCLUDE_DIR)/host-build.mk
ifneq ($(strip $(shell which ccache >/dev/null && echo found)),found)
@@ -26,7 +24,7 @@ ifneq ($(strip $(shell which ccache >/dev/null && echo found)),found)
define Build/Install
$(MAKE) -C $(PKG_BUILD_DIR) \
- DESTDIR="$(STAGING_DIR)" \
+ DESTDIR="$(STAGING_DIR_HOST)" \
install
endef