summaryrefslogtreecommitdiffstats
path: root/tools/bison/patches/000-relocatable.patch
diff options
context:
space:
mode:
Diffstat (limited to 'tools/bison/patches/000-relocatable.patch')
-rw-r--r--tools/bison/patches/000-relocatable.patch18
1 files changed, 9 insertions, 9 deletions
diff --git a/tools/bison/patches/000-relocatable.patch b/tools/bison/patches/000-relocatable.patch
index 50dca6d33e..47c0ae8bae 100644
--- a/tools/bison/patches/000-relocatable.patch
+++ b/tools/bison/patches/000-relocatable.patch
@@ -3,18 +3,18 @@
@@ -81,6 +81,7 @@ MOSTLYCLEANFILES = yacc
yacc:
- echo '#! /bin/sh' >$@
-+ echo 'test -n "$$STAGING_DIR" && exec "$$STAGING_DIR/../host/bin/bison" -y "$$@"' >>$@
- echo "exec '$(bindir)/bison' -y "'"$$@"' >>$@
- chmod a+x $@
+ $(AM_V_GEN)echo '#! /bin/sh' >$@
++ $(AM_V_at)echo 'test -n "$$STAGING_DIR" && exec "$$STAGING_DIR/../host/bin/bison" -y "$$@"' >>$@
+ $(AM_V_at)echo "exec '$(bindir)/bison' -y "'"$$@"' >>$@
+ $(AM_V_at)chmod a+x $@
--- a/src/Makefile.in
+++ b/src/Makefile.in
-@@ -1609,6 +1609,7 @@ uninstall-am: uninstall-binPROGRAMS unin
+@@ -1919,6 +1919,7 @@ uninstall-am: uninstall-binPROGRAMS unin
yacc:
- echo '#! /bin/sh' >$@
-+ echo 'test -n "$$STAGING_DIR" && exec "$$STAGING_DIR/../host/bin/bison" -y "$$@"' >>$@
- echo "exec '$(bindir)/bison' -y "'"$$@"' >>$@
- chmod a+x $@
+ $(AM_V_GEN)echo '#! /bin/sh' >$@
++ $(AM_V_at)echo 'test -n "$$STAGING_DIR" && exec "$$STAGING_DIR/../host/bin/bison" -y "$$@"' >>$@
+ $(AM_V_at)echo "exec '$(bindir)/bison' -y "'"$$@"' >>$@
+ $(AM_V_at)chmod a+x $@