summaryrefslogtreecommitdiffstats
path: root/tools/automake/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/automake/Makefile')
-rw-r--r--tools/automake/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/automake/Makefile b/tools/automake/Makefile
index cf39cbda8b..2b8a6f3450 100644
--- a/tools/automake/Makefile
+++ b/tools/automake/Makefile
@@ -1,4 +1,4 @@
-#
+#
# Copyright (C) 2006 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
@@ -27,6 +27,9 @@ endef
define Build/Install
$(MAKE) -C $(PKG_BUILD_DIR) install
+ mv $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal.real
+ $(INSTALL_BIN) ./files/aclocal $(STAGING_DIR_HOST)/bin
+ ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
endef
define Build/Clean