summaryrefslogtreecommitdiffstats
path: root/tools/automake/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/automake/Makefile')
-rw-r--r--tools/automake/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/automake/Makefile b/tools/automake/Makefile
index 932d3ee847..ee7966aeeb 100644
--- a/tools/automake/Makefile
+++ b/tools/automake/Makefile
@@ -29,10 +29,10 @@ define Host/Install
$(MAKE) -C $(HOST_BUILD_DIR) install
mv $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal.real
$(INSTALL_BIN) ./files/aclocal $(STAGING_DIR_HOST)/bin
- ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
- ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
- ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
- ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
+ ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
+ ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
+ ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
+ ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
endef
define Host/Clean