summaryrefslogtreecommitdiffstats
path: root/tools/autoconf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/autoconf/Makefile')
-rw-r--r--tools/autoconf/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/tools/autoconf/Makefile b/tools/autoconf/Makefile
index ec154e4647..c45855c03d 100644
--- a/tools/autoconf/Makefile
+++ b/tools/autoconf/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006-2014 OpenWrt.org
+# Copyright (C) 2006-2015 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -15,11 +15,11 @@ PKG_MD5SUM:=50f97f4159805e374639a73e2636f22e
include $(INCLUDE_DIR)/host-build.mk
-define Host/Configure
- $(call Host/Configure/Default,\
- --datarootdir=$(STAGING_DIR_HOST)/share \
- )
-endef
+HOST_CONFIGURE_ARGS += \
+ --datarootdir=$(STAGING_DIR_HOST)/share
+
+HOST_CONFIGURE_VARS += \
+ PERL="/usr/bin/env perl"
define Host/Compile
export SHELL="$(BASH)"; $(MAKE) -C $(HOST_BUILD_DIR)