summaryrefslogtreecommitdiffstats
path: root/tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile')
-rw-r--r--tools/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile b/tools/Makefile
index 54520bc75c..19ee453343 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -12,14 +12,14 @@ curdir:=tools
tools-y :=
tools-$(CONFIG_GCC_VERSION_4_3)$(CONFIG_GCC_VERSION_4_4) += gmp mpfr
tools-y += m4 autoconf automake bison pkg-config sed
-tools-y += sstrip ipkg-utils genext2fs squashfs mtd-utils lzma mkimage
+tools-y += sstrip ipkg-utils genext2fs squashfs mtd-utils lzma-old mkimage
tools-y += firmware-utils patch-cmdline quilt yaffs2
tools-$(CONFIG_CCACHE) += ccache
tools-$(CONFIG_powerpc) += dtc
# builddir dependencies
-$(curdir)/squashfs/compile := $(curdir)/lzma/install
+$(curdir)/squashfs/compile := $(curdir)/lzma-old/install
$(curdir)/quilt/compile := $(curdir)/sed/install
$(curdir)/dtc/compile := $(curdir)/bison/install
$(curdir)/autoconf/compile := $(curdir)/m4/install