summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/Config.in4
-rw-r--r--toolchain/gcc/common.mk6
2 files changed, 5 insertions, 5 deletions
diff --git a/toolchain/Config.in b/toolchain/Config.in
index 49c3461a1b..a6aa84db75 100644
--- a/toolchain/Config.in
+++ b/toolchain/Config.in
@@ -42,7 +42,7 @@ menuconfig EXTERNAL_TOOLCHAIN
bool
prompt "Use external toolchain" if DEVEL
help
- If enabled, OpenWrt will compile using an existing toolchain instead of
+ If enabled, LEDE will compile using an existing toolchain instead of
compiling one.
config NATIVE_TOOLCHAIN
@@ -51,7 +51,7 @@ menuconfig EXTERNAL_TOOLCHAIN
depends on EXTERNAL_TOOLCHAIN
select NO_STRIP
help
- If enabled, OpenWrt will compile using the native toolchain for your
+ If enabled, LEDE will compile using the native toolchain for your
host instead of compiling one.
config TARGET_NAME
diff --git a/toolchain/gcc/common.mk b/toolchain/gcc/common.mk
index e1580cf8c5..e6b5c8ea4b 100644
--- a/toolchain/gcc/common.mk
+++ b/toolchain/gcc/common.mk
@@ -44,11 +44,11 @@ endif
PATCH_DIR=../patches/$(GCC_VERSION)
-BUGURL=https://dev.openwrt.org/
+BUGURL=http://www.lede-project.org/bugs/
ifeq ($(findstring linaro, $(CONFIG_GCC_VERSION)),linaro)
- PKGVERSION=OpenWrt/Linaro GCC $(PKG_REV) $(REVISION)
+ PKGVERSION=LEDE/Linaro GCC $(PKG_REV) $(REVISION)
else
- PKGVERSION=OpenWrt GCC $(PKG_VERSION) $(REVISION)
+ PKGVERSION=LEDE GCC $(PKG_VERSION) $(REVISION)
endif
HOST_BUILD_PARALLEL:=1