summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index a326bb716f..d9e34af0bd 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -60,6 +60,7 @@ define Stage1/Configure
--disable-nls \
--disable-libmudflap \
--disable-multilib \
+ $(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
);
endef
define Stage1/Compile
@@ -91,6 +92,7 @@ define Stage2/Configure
--disable-nls \
--disable-libmudflap \
--disable-multilib \
+ $(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
);
endef