summaryrefslogtreecommitdiffstats
path: root/toolchain/glibc-ports/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/glibc-ports/Makefile')
-rw-r--r--toolchain/glibc-ports/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/toolchain/glibc-ports/Makefile b/toolchain/glibc-ports/Makefile
index d9e5d0d7f5..a60b71f431 100644
--- a/toolchain/glibc-ports/Makefile
+++ b/toolchain/glibc-ports/Makefile
@@ -34,23 +34,23 @@ include $(INCLUDE_DIR)/host-build.mk
STAMP_BUILT:=$(TOOLCHAIN_DIR)/stamp/.glibc-ports_built
STAMP_INSTALLED:=$(TOOLCHAIN_DIR)/stamp/.glibc-ports_installed
-define Build/Prepare
-$(call Build/Prepare/Default)
+define Host/Prepare
+$(call Host/Prepare/Default)
ln -snf $(PKG_NAME)-$(PKG_VERSION) $(BUILD_DIR_TOOLCHAIN)/$(PKG_NAME)
endef
-define Build/Configure
+define Host/Configure
endef
-define Build/Compile
+define Host/Compile
endef
-define Build/Install
+define Host/Install
endef
-define Build/Clean
+define Host/Clean
rm -rf \
- $(PKG_BUILD_DIR) \
+ $(HOST_BUILD_DIR) \
$(BUILD_DIR_TOOLCHAIN)/$(PKG_NAME)
endef