summaryrefslogtreecommitdiffstats
path: root/toolchain/binutils
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/binutils')
-rw-r--r--toolchain/binutils/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/toolchain/binutils/Makefile b/toolchain/binutils/Makefile
index c7d21b1dcd..81f457f11f 100644
--- a/toolchain/binutils/Makefile
+++ b/toolchain/binutils/Makefile
@@ -29,6 +29,8 @@ ifeq ($(PKG_VERSION),2.22)
PKG_MD5SUM:=ee0f10756c84979622b992a4a61ea3f5
endif
+HOST_BUILD_PARALLEL:=1
+
PATCH_DIR:=./patches/$(PKG_VERSION)
REAL_STAGING_DIR_HOST:=$(STAGING_DIR_HOST)
@@ -75,7 +77,7 @@ define Host/Configure
endef
define Host/Compile
- $(MAKE) $(TOOLCHAIN_JOBS) -C $(HOST_BUILD_DIR) all
+ $(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) all
endef
define Host/Install