summaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index 3e1b3b4a2d..b7a45047ae 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -21,11 +21,11 @@ endif
$(curdir)/gcc/install:=$(curdir)/uClibc/install
# prerequisites for the individual targets
-$(curdir)/ := .config $(tools/stamp)
+$(curdir)/ := .config $(tools/stamp-install) prereq
$(curdir)//prepare = $(STAGING_DIR)/include-host/.done
$(curdir)//compile = $(1)/prepare
$(curdir)//install = $(1)/compile
-$(eval $(call stampfile,$(curdir),toolchain))
+$(eval $(call stampfile,$(curdir),toolchain,install))
$(eval $(call subdir,$(curdir)))