summaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index 161b139d74..fa417879a7 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -46,6 +46,11 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
endif
endif
+ifdef CONFIG_GCC_VERSION_LLVM
+ $(curdir)/builddirs += llvm
+ $(curdir)/gcc/prepare += $(curdir)/llvm/install
+endif
+
ifneq ($(ARCH),)
$(TOOLCHAIN_DIR)/info.mk: .config
@for dir in $(TOOLCHAIN_DIR); do ( \