summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/generic-2.6/patches-2.6.31/510-yaffs_support.patch4
-rw-r--r--target/linux/generic-2.6/patches-2.6.31/980-vm_exports.patch4
2 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.31/510-yaffs_support.patch b/target/linux/generic-2.6/patches-2.6.31/510-yaffs_support.patch
index 287f793031..08a1efc29c 100644
--- a/target/linux/generic-2.6/patches-2.6.31/510-yaffs_support.patch
+++ b/target/linux/generic-2.6/patches-2.6.31/510-yaffs_support.patch
@@ -1,6 +1,6 @@
--- a/fs/Kconfig
+++ b/fs/Kconfig
-@@ -196,6 +196,7 @@ source "fs/sysv/Kconfig"
+@@ -188,6 +188,7 @@ source "fs/sysv/Kconfig"
source "fs/ufs/Kconfig"
source "fs/exofs/Kconfig"
source "fs/nilfs2/Kconfig"
@@ -10,7 +10,7 @@
--- a/fs/Makefile
+++ b/fs/Makefile
-@@ -126,3 +126,4 @@ obj-$(CONFIG_OCFS2_FS) += ocfs2/
+@@ -125,3 +125,4 @@ obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_BTRFS_FS) += btrfs/
obj-$(CONFIG_GFS2_FS) += gfs2/
obj-$(CONFIG_EXOFS_FS) += exofs/
diff --git a/target/linux/generic-2.6/patches-2.6.31/980-vm_exports.patch b/target/linux/generic-2.6/patches-2.6.31/980-vm_exports.patch
index 8ad4cb2961..1b8f3a9307 100644
--- a/target/linux/generic-2.6/patches-2.6.31/980-vm_exports.patch
+++ b/target/linux/generic-2.6/patches-2.6.31/980-vm_exports.patch
@@ -1,6 +1,6 @@
--- a/mm/shmem.c
+++ b/mm/shmem.c
-@@ -2769,6 +2769,16 @@ int shmem_unuse(swp_entry_t entry, struc
+@@ -2602,6 +2602,16 @@ int shmem_unuse(swp_entry_t entry, struc
/* common code */
@@ -17,7 +17,7 @@
/**
* shmem_file_setup - get an unlinked file living in tmpfs
* @name: name for dentry (to be seen in /proc/<pid>/maps
-@@ -2848,10 +2858,7 @@ int shmem_zero_setup(struct vm_area_stru
+@@ -2681,10 +2691,7 @@ int shmem_zero_setup(struct vm_area_stru
if (IS_ERR(file))
return PTR_ERR(file);