summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/rdc-2.6/image/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/target/linux/rdc-2.6/image/Makefile b/target/linux/rdc-2.6/image/Makefile
index f8398baadb..dc54bc5b6b 100644
--- a/target/linux/rdc-2.6/image/Makefile
+++ b/target/linux/rdc-2.6/image/Makefile
@@ -12,8 +12,9 @@ define Image/Prepare
endef
define Image/Build
- touch $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
- $(STAGING_DIR)/bin/airlink -b 0 -j $(KDIR)/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
+ # FIXME
+ #touch $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
+ #$(STAGING_DIR)/bin/airlink -b 0 -j $(KDIR)/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
endef
$(eval $(call BuildImage))