summaryrefslogtreecommitdiffstats
path: root/target/sdk/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/sdk/files/Makefile')
-rw-r--r--target/sdk/files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/sdk/files/Makefile b/target/sdk/files/Makefile
index 2f8451bf78..31758c1248 100644
--- a/target/sdk/files/Makefile
+++ b/target/sdk/files/Makefile
@@ -76,7 +76,7 @@ world: FORCE
cd package; \
find . -maxdepth 2 -name Config.in | \
sed -e 's,/Config.in,,g' | \
- xargs -r -n1 make compile -C; \
+ xargs -n1 make compile -C; \
)
clean: FORCE