summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/sunxi/profiles/a13-olimex-som.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/a13-olimex-som.mk b/target/linux/sunxi/profiles/a13-olimex-som.mk
new file mode 100644
index 0000000000..655cacc0aa
--- /dev/null
+++ b/target/linux/sunxi/profiles/a13-olimex-som.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OLIMEX-A13-SOM
+ NAME:=Olimex A13 SOM
+ PACKAGES:=\
+ uboot-sunxi-OLIMEX-A13-SOM kmod-rtl8192cu
+endef
+
+define Profile/OLIMEX-A13-SOM/Description
+ Package set optimized for the Olimex A13 SOM
+endef
+
+$(eval $(call Profile,OLIMEX-A13-SOM))