summaryrefslogtreecommitdiffstats
path: root/target/linux/xburst
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/xburst')
-rw-r--r--target/linux/xburst/image/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/target/linux/xburst/image/Makefile b/target/linux/xburst/image/Makefile
index 49bb254164..58436d5359 100644
--- a/target/linux/xburst/image/Makefile
+++ b/target/linux/xburst/image/Makefile
@@ -31,8 +31,12 @@ define MkImageGzip
-d $(1).gz $(2)
endef
+define Image/Prepare
+ $(call MkImageGzip,$(KDIR)/vmlinux,$(KDIR)/uimage)
+endef
+
define Image/BuildKernel
- $(call MkImageGzip,$(KDIR)/vmlinux,$(UIMAGE))
+ cp $(KDIR)/uimage $(UIMAGE)
endef
define Image/Build/squashfs