summaryrefslogtreecommitdiffstats
path: root/target/linux/xburst
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/xburst')
-rw-r--r--target/linux/xburst/Makefile2
-rw-r--r--target/linux/xburst/patches-3.10/003-NAND-Add-support-for-subpage-reads-for-NAND_ECC_HW_O.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/xburst/Makefile b/target/linux/xburst/Makefile
index b799b7c70b..0de518b45b 100644
--- a/target/linux/xburst/Makefile
+++ b/target/linux/xburst/Makefile
@@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
FEATURES:=targz ubifs audio
SUBTARGETS:=qi_lb60 n516 n526 id800wt
-LINUX_VERSION:=3.10.12
+LINUX_VERSION:=3.10.13
DEVICE_TYPE=other
diff --git a/target/linux/xburst/patches-3.10/003-NAND-Add-support-for-subpage-reads-for-NAND_ECC_HW_O.patch b/target/linux/xburst/patches-3.10/003-NAND-Add-support-for-subpage-reads-for-NAND_ECC_HW_O.patch
index 1754de71b6..4d2c88e29d 100644
--- a/target/linux/xburst/patches-3.10/003-NAND-Add-support-for-subpage-reads-for-NAND_ECC_HW_O.patch
+++ b/target/linux/xburst/patches-3.10/003-NAND-Add-support-for-subpage-reads-for-NAND_ECC_HW_O.patch
@@ -106,7 +106,7 @@ Signed-off-by: Lars-Peter Clausen <lars@metafoo.de>
else
ret = chip->ecc.read_page(mtd, chip, bufpoi,
oob_required, page);
-@@ -3475,8 +3544,13 @@ int nand_scan_tail(struct mtd_info *mtd)
+@@ -3477,8 +3546,13 @@ int nand_scan_tail(struct mtd_info *mtd)
"hardware ECC not possible\n");
BUG();
}