summaryrefslogtreecommitdiffstats
path: root/target/linux/xburst/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/xburst/image/Makefile')
-rw-r--r--target/linux/xburst/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/xburst/image/Makefile b/target/linux/xburst/image/Makefile
index 58436d5359..3795454c07 100644
--- a/target/linux/xburst/image/Makefile
+++ b/target/linux/xburst/image/Makefile
@@ -25,7 +25,7 @@ endef
define MkImageGzip
- gzip -9 -c $(1) > $(1).gz
+ gzip -9n -c $(1) > $(1).gz
mkimage -A mips -O linux -T kernel -a 0x80010000 -C gzip \
-e $(call kernel_entry,$(KDIR)/vmlinux.debug) -n 'MIPS OpenWrt Linux-$(LINUX_VERSION)' \
-d $(1).gz $(2)