summaryrefslogtreecommitdiffstats
path: root/target/linux/x86
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/x86')
-rw-r--r--target/linux/x86/modules.mk22
1 files changed, 0 insertions, 22 deletions
diff --git a/target/linux/x86/modules.mk b/target/linux/x86/modules.mk
deleted file mode 100644
index 3abe01742b..0000000000
--- a/target/linux/x86/modules.mk
+++ /dev/null
@@ -1,22 +0,0 @@
-#
-# Copyright (C) 2006-2012 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define KernelPackage/rdc321x-wdt
- SUBMENU:=$(OTHER_MENU)
- TITLE:=RDC321x watchdog
- DEPENDS:=@TARGET_x86_rdc
- KCONFIG:=CONFIG_RDC321X_WDT
- FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/rdc321x_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,rdc321x_wdt)
-endef
-
-define KernelPackage/rdc321x-wdt/description
- RDC-321x watchdog driver
-endef
-
-$(eval $(call KernelPackage,rdc321x-wdt))
-