summaryrefslogtreecommitdiffstats
path: root/target/linux/x86-2.6/profiles/s100.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/x86-2.6/profiles/s100.mk')
-rw-r--r--target/linux/x86-2.6/profiles/s100.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/x86-2.6/profiles/s100.mk b/target/linux/x86-2.6/profiles/s100.mk
new file mode 100644
index 0000000000..31826d399f
--- /dev/null
+++ b/target/linux/x86-2.6/profiles/s100.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/s100
+ NAME:=T-Vision S-100
+ PACKAGES:=pciutils usbutils vim kmod-usb-uhci kmod-usb2 kmod-soundcore
+ ARCH:=i686
+endef
+
+define Profile/s100/Description
+ T-Online streaming client.
+endef
+$(eval $(call Profile,s100))