summaryrefslogtreecommitdiffstats
path: root/target/linux/x86-2.6/image/grub/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/x86-2.6/image/grub/Makefile')
-rw-r--r--target/linux/x86-2.6/image/grub/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/x86-2.6/image/grub/Makefile b/target/linux/x86-2.6/image/grub/Makefile
index d37803012c..dae74e9dc2 100644
--- a/target/linux/x86-2.6/image/grub/Makefile
+++ b/target/linux/x86-2.6/image/grub/Makefile
@@ -65,8 +65,9 @@ endef
define Build/InstallDev
$(MAKE) -C $(PKG_BUILD_DIR) \
- DESTDIR="$(STAGING_DIR)" \
+ DESTDIR="$(STAGING_DIR_HOST)" \
install
+ mv $(STAGING_DIR_HOST)/usr/sbin/grub $(STAGING_DIR_HOST)/bin
endef
$(eval $(call Build/DefaultTargets))