summaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles/orangepi_plus.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sunxi/profiles/orangepi_plus.mk')
-rw-r--r--target/linux/sunxi/profiles/orangepi_plus.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/orangepi_plus.mk b/target/linux/sunxi/profiles/orangepi_plus.mk
new file mode 100644
index 0000000000..c83f508655
--- /dev/null
+++ b/target/linux/sunxi/profiles/orangepi_plus.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/orangepi_plus
+ NAME:=orangepi_plus
+ PACKAGES:=\
+ kmod-rtc-sunxi uboot-sunxi-xunlong_orangepi_plus
+endef
+
+define Profile/orangepi_plus/Description
+ Package set optimized for the OrangePi Plus (H3)
+endef
+
+$(eval $(call Profile,orangepi_plus))