summaryrefslogtreecommitdiffstats
path: root/target/linux/realview/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/realview/image/Makefile')
-rw-r--r--target/linux/realview/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/realview/image/Makefile b/target/linux/realview/image/Makefile
index c6ff8ce46a..1f3fa4a664 100644
--- a/target/linux/realview/image/Makefile
+++ b/target/linux/realview/image/Makefile
@@ -8,11 +8,11 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
define Image/BuildKernel
- cp $(KDIR)/$(subst ",,$(KERNELNAME)) $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.elf
+ cp $(KDIR)/$(KERNELNAME) $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.elf
endef
define Image/BuildKernel/Initramfs
- cp $(KDIR)/$(subst ",,$(KERNELNAME))-initramfs $(BIN_DIR)/openwrt-$(BOARD)-vmlinux-initramfs.elf
+ cp $(KDIR)/$(KERNELNAME)-initramfs $(BIN_DIR)/openwrt-$(BOARD)-vmlinux-initramfs.elf
endef
define Image/Build/squashfs