summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips')
-rw-r--r--target/linux/ramips/image/Makefile4
-rw-r--r--target/linux/ramips/image/mt7620.mk4
2 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 6116a53bf2..ef30c79a4e 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -74,6 +74,10 @@ define MkCombineduImage
$(call MkImage,lzma,$(KDIR)/vmlinux-$(2).bin.lzma.combined,$(call sysupname,$(1),$(2)),$(6))
endef
+define Build/umedia-header
+ fix-u-media-header -T 0x46 -B $(1) -i $@ -o $@.new && mv $@.new $@
+endef
+
#
# The real magic happens inside these templates
#
diff --git a/target/linux/ramips/image/mt7620.mk b/target/linux/ramips/image/mt7620.mk
index 8e1346ded2..00dd4f20bd 100644
--- a/target/linux/ramips/image/mt7620.mk
+++ b/target/linux/ramips/image/mt7620.mk
@@ -26,10 +26,6 @@ define Build/poray-header
mv $@.new $@
endef
-define Build/umedia-header
- fix-u-media-header -T 0x46 -B $(1) -i $@ -o $@.new && mv $@.new $@
-endef
-
define Build/elecom-header
cp $@ $(KDIR)/v_0.0.0.bin
( \