summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 7b53a2f744..2af6d68547 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -78,6 +78,11 @@ define Build/umedia-header
fix-u-media-header -T 0x46 -B $(1) -i $@ -o $@.new && mv $@.new $@
endef
+define Build/senao-header
+ $(STAGING_DIR_HOST)/bin/mksenaofw $(1) -e $@ -o $@.new
+ mv $@.new $@
+endef
+
#
# The real magic happens inside these templates
#