summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt3883/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt3883/profiles')
-rw-r--r--target/linux/ramips/rt3883/profiles/omnima.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ramips/rt3883/profiles/omnima.mk b/target/linux/ramips/rt3883/profiles/omnima.mk
index 2f31715277..ce25999b52 100644
--- a/target/linux/ramips/rt3883/profiles/omnima.mk
+++ b/target/linux/ramips/rt3883/profiles/omnima.mk
@@ -5,12 +5,12 @@
# See /LICENSE for more information.
#
-define Profile/OMNIEMBHPM
- NAME:=Omnima EMB-HPM board
+define Profile/HPM
+ NAME:=Omnima HPM
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
endef
-define Profile/OMNIEMBHPM/Description
- Package set compatible with the Omnima EMB-HPM board.
+define Profile/HPM/Description
+ Package set compatible with the Omnima HPM board.
endef
-$(eval $(call Profile,OMNIEMBHPM))
+$(eval $(call Profile,HPM))