summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/tenda.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/tenda.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/tenda.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/tenda.mk b/target/linux/ramips/rt305x/profiles/tenda.mk
index d9d94cfbb9..36ba822b44 100644
--- a/target/linux/ramips/rt305x/profiles/tenda.mk
+++ b/target/linux/ramips/rt305x/profiles/tenda.mk
@@ -5,6 +5,19 @@
# See /LICENSE for more information.
#
+define Profile/3G150B
+ NAME:=Tenda 3G150B
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-dwc2 \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/3G150B/Description
+ Package set for Tenda 3G150B board
+endef
+
+$(eval $(call Profile,3G150B))
+
define Profile/3G300M
NAME:=Tenda 3G300M
PACKAGES:=\