summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/poray.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/poray.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 10cf37f381..86b9a8b8fc 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -25,3 +25,13 @@ define Profile/M4/Description
endef
$(eval $(call Profile,M4))
+
+define Profile/X5
+ NAME:=Poray X5/X6
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/X5/Description
+ Package set for Poray X5/X6 board
+endef
+
+$(eval $(call Profile,X5))