summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/poray.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/poray.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 972d7fdbd6..10cf37f381 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -15,3 +15,13 @@ define Profile/M3/Description
endef
$(eval $(call Profile,M3))
+
+define Profile/M4
+ NAME:=Poray M4
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/M4/Description
+ Package set for Poray M4 board
+endef
+
+$(eval $(call Profile,M4))