summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/allnet.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/allnet.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/allnet.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/allnet.mk b/target/linux/ramips/rt305x/profiles/allnet.mk
index 4ec2ffdd5c..858891f4d4 100644
--- a/target/linux/ramips/rt305x/profiles/allnet.mk
+++ b/target/linux/ramips/rt305x/profiles/allnet.mk
@@ -40,3 +40,15 @@ define Profile/ALL5002/Description
endef
$(eval $(call Profile,ALL5002))
+
+define Profile/ALL5003
+ NAME:=Allnet ALL5003
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
+ kmod-i2c-core kmod-i2c-gpio kmod-hwmon-lm92 kmod-gpio-pcf857x
+endef
+
+define Profile/ALL5003/Description
+ Package set for Allnet ALL5003
+endef
+
+$(eval $(call Profile,ALL5003))